BB's TT

A single place to record your entire TT ownership
Forum rules
Each TTOC Member can post one thread to contain a full journal of their TT ownership.

This can be a full blown build thread or as simple as a set of pictures, the choice is yours.
BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Sat Apr 29, 2017 7:44 pm

Recently been getting vag com fault code 17963 "Charge Pressure - Maximum Limit Exceeded", so today fitted a replacement N75 valve, having read a few posts on this fault code I'm hoping this will solve my intermittent lack of boost. ;)
Attachments
IMG_1780.JPG
IMG_1780.JPG (956.34 KiB) Viewed 792 times
IMG_1781.JPG
IMG_1781.JPG (676.65 KiB) Viewed 792 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Sat Apr 29, 2017 7:46 pm

Also took the chrome Audi rings off in preparation for some matt black ones!!!!
Attachments
IMG_1786.JPG
IMG_1786.JPG (747.45 KiB) Viewed 792 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Thu May 04, 2017 2:41 pm

Matt black rings on the back now and also located the hole in the boot where I managed to shear off the ground point for the haldex ground lead which I found missing when changing my wheels over a few weeks back.
Another job to sort out over the coming days!!!!
Attachments
IMG_1798.JPG
IMG_1798.JPG (665.62 KiB) Viewed 740 times
IMG_1793.JPG
IMG_1793.JPG (822.48 KiB) Viewed 740 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Sun May 07, 2017 6:53 am

Yesterday I finally got round to taking the front and rear seats out so I could give the carpets a bit of a clean and clear out any bits and pieces that may have accumulated over the years. Along the way found a few more missing or broken bits of trim, so something else to sort out as and when I find the parts :(
Have to say I was pleasantly surprised with the overall condition, just have to tackle the cleaning of the seats to see if I can get them looking a bit better than they are at the moment.
Now that I have the data sheet that my local Audi dealer gave me from the VIN number, I know for sure that the interior colour is feather grey (JQ) which will probably come in handy later.
Also found my xenon headlight range control module :yes:
Attachments
IMG_1800.JPG
IMG_1800.JPG (770.99 KiB) Viewed 731 times
IMG_1801.JPG
IMG_1801.JPG (590.06 KiB) Viewed 731 times
IMG_1802.JPG
IMG_1802.JPG (587.37 KiB) Viewed 731 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Sun May 07, 2017 6:59 am

Some pics after giving the carpet a good vac and cleaning up the bit of black underlay under the rear seat backs, also took the opportunity to remove the two supports with the black pads on and clean out the debris caught between them and the centre tunnel.
Attachments
IMG_1803.JPG
IMG_1803.JPG (930.94 KiB) Viewed 731 times
IMG_1806.JPG
IMG_1806.JPG (756.3 KiB) Viewed 731 times
IMG_1805.JPG
IMG_1805.JPG (781.12 KiB) Viewed 731 times
Image
Mk1 TT225 Coupe 2002
Image

YELLOW_TT
Vice Chairperson
Posts: 2269
Joined: Tue Mar 13, 2012 9:50 pm
TTOC Membership: 00260
Location: HARTLEPOOL AKA GODS COUNTRY
Has thanked: 45 times
Been thanked: 97 times

Re: BB's TT

Post by YELLOW_TT » Sun May 07, 2017 2:49 pm

Top work
Image
Image
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Mon May 08, 2017 8:29 pm

YELLOW_TT wrote:
Sun May 07, 2017 2:49 pm
Top work
Thank you, the seats went back in today after a couple of hours of cleaning, just need to order the broken and missing covers for the drivers seat forward attachments!!!
Attachments
IMG_1807.JPG
IMG_1807.JPG (768.37 KiB) Viewed 725 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Wed May 10, 2017 9:44 pm

Having sheared off the haldex ground lead point on the body I managed to get the new ground lead fitted today. Started off by cleaning up both sides of the body where the old ground point was and putting a bolt in it's place.
Attachments
IMG_1814.JPG
IMG_1814.JPG (918.79 KiB) Viewed 720 times
IMG_1815.JPG
IMG_1815.JPG (991.14 KiB) Viewed 720 times
IMG_1819.JPG
IMG_1819.JPG (597.24 KiB) Viewed 720 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Wed May 10, 2017 9:50 pm

A couple of pics of the remains of the old broken ground lead and the new one installed.
Attachments
IMG_1808.JPG
IMG_1808.JPG (622.97 KiB) Viewed 720 times
IMG_1821.JPG
IMG_1821.JPG (587.55 KiB) Viewed 720 times
Image
Mk1 TT225 Coupe 2002
Image

BrianB
Posts: 257
Joined: Wed Dec 16, 2015 7:21 pm
TTOC Membership: 02935
Location: Preston, Lancashire
Has thanked: 6 times
Been thanked: 15 times

Re: BB's TT

Post by BrianB » Wed May 17, 2017 7:53 am

I've never been that happy with the sound from the alpine head unit that was fitted to my tt when I got the car and the cd changer didn't work with this HU fitted either, I have got the original chorus radio/tape player but it had seen better days, so I have been on the look out for an OEM concert radio/cd player.
Finally took the plunge and got a concert HU and went about removing the numerous wires and connectors that are needed to connect an after market HU to the OEM connectors. With the OEM HU fitted the Bose sound is so much better and all the speakers are working which I don't think they were before and I now have a functioning cd changer, happy days :) :) :)
Attachments
IMG_1834.JPG
IMG_1834.JPG (494.38 KiB) Viewed 681 times
IMG_1844.JPG
IMG_1844.JPG (624.01 KiB) Viewed 681 times
IMG_1843.JPG
IMG_1843.JPG (801.8 KiB) Viewed 681 times
Image
Mk1 TT225 Coupe 2002
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest